Системные требования Cyberpunk 2077 повысились

После выхода обновления 1.5 для Cyberpunk 2077 компания CD Projek RED повысила минимальные системные требования игры. Ранее игрокам хватило бы видеокарты NVIDIA 700-й серии.

Вчера состоялся релиз обновления 1.5 для Cyberpunk 2077. Одновременно с этим разработчики повысили минимальные системные требования. До сегодняшнего дня можно было играть на минималках с NVIDIA 700-й серии, а теперь необходимы видеокарты NVIDIA GeForce GTX 970 или AMD Radeon RX 470.

CD Projek RED объяснили, что игра Cyberpunk 2077 не перестанет запускаться на предыдущих минимальных настройках, но теперь разработчики не могут гарантировать стабильной работы игры на этих моделях видеокарт. Также уже 15 июня 2022 года будет прекращена поддержка Windows 7.

Подробнее об обновлении 1.5 для Cyberpunk 2077 можно узнать здесь. Саму игру можно купить в Steam со скидкой в 50%.

аватар
одни проблемы с этим киберпанком
аватар
Опа нежданчик . старое железо тянуло а тут после обновы может случиться абзац